Problem z drukowaniem na drukarce sieciowej i wadliwe gniazdko RJ45

Natknąłem się ostatnio na ciekawy problem. Problem drukowania na drukarkach sieciowych.

Po przeprowadzce biura na jednym komputerze nie działało drukowanie przez sieć. Wysyłało się dokument, ale po dłuższej chwili Windows wywalał błąd drukowania. Drukarka świrowała, czasami coś tam po kilku minutach wydrukowała, innym razem kompletna zawiecha. Wcześniej, na starej lokalizacji wszystko działało. Drukarka sieciowa podpięta jako Standardowy port TCP/IP. Drukarki podpięte na USB działają dobrze. Inne komputery korzystają z tych drukarek bez problemu.

System Windows XP z Novellem. Uprawnienia bez zmian. LAN zdaje się pracować normalnie. Dziennik zdarzeń wskazuje na problem bufora wydruku. Jako że to nie była jedyna rzecz jaka nawalała na tym komputerze zdecydowałem się wgrać nowy obraz systemu. Świeży system i problem z głowy – pomyślałem sobie. Tym mocniej się zdziwiłem, gdy po wgraniu systemu problem się powtarzał. W końcu po konsultacji z kolegą od sieci postawiliśmy na wadliwą kartę sieciową. Dziwna diagnoza biorąc pod uwagę, że LAN działa normalnie. Coś mnie jednak skusiło, żeby sprawdzić kabel sieciowy i gniazdo. Tester w łapę i…

Bingo! Okazało się, że jeden z przewodów pierwszej pary w skrętce między gniazdem a patchpanelem jest walnięty. Podpięcie komputera pod inne, dobre gniazdo, rozwiązało problem.

Tak to jest jak wstawia się sprzęt na niesprawdzoną infrastrukturę.

krl

taki tan zwykły gość ;)

Może Ci się również spodoba

Masz coś do powiedzenia? Dawaj...